AskPatty Certified Female Friendly Logo
I recently bought a 1991 honda accord ex station wagon with manual transmission and roughly 153,000 miles. it recently just died on me. I had the plugs, wires, pcv valve, distributer cap, igniter, and wiring around it replaced and it ran fine for one day. The next day, i went to start it and at first nothing. Tried a second time, it started right up. Stopped at a store, came out, and it wouldn't start. I tried jumping it, nothing. but when I push started it by popping the clutch it started right up. It does have a Intoxaloc what would cause this to happen?? The sooner a response the better, please and thank you

Contribute to this question:


blog comments powered by Disqus

Related Honda Accord FAQs


  • Why is the wire harness plug for the front passenger door of my 1993 Honda Accord ... Read More
  • It has about 1,8oo miles and is selling for 5,ooo Read More
  • On the dash of my 91 honda accord by the rpm gauge is a key hole. What is it for? Read More
  • My Honda said it was over heating but nothing was leaking, it then started knocking and ... Read More
  • My car just shut off and I found out there was no oil -- but no engine or oil lights ever ... Read More
  • I have a 99 Honda Accord and i put a touch screen radio in it and now it's giving me road ... Read More
  • So there I was driving my wife to work early in the morning, and my 1992 Honda Accord LX ... Read More
  • Hi: I changed the timing belt and water pump, and installed new valves, cam, and camshaft ... Read More
  • When I turn on the ac on my Honda Accord to a full speed it works okay at first, but ... Read More

Need Car Advice?

Ask The Experts!

Find Cars For Sale

Help Our Charities